Zeige Ergebnis 1 bis 5 von 5
  1. #1
    Benutzerbild von tSch0uSy
    Registriert seit
    Sep 2004
    Beiträge
    1.408
    Likes
    0

    Welche Ports für q3 Forwarden bei Netgear RP614v2

    Jor, das Topic beschreibt ja schonmal gut 64% meines Problems.
    Jedoch hab ich lange genug google penetriert, hier und in speziellen Foren gesucht und dann hab ich mich letztendlich noch an einen Staff von Punkbuster gewendet.

    Ich habe jetzt
    27900 - 29000 für q3
    24305 & 24305 für pb geforwarded.

    So wurde es mir überall als "working" angepriesen. :<
    Wenn ich aber online spielen will heisst es "No response from Master-Server. visit..."
    Ich habe q3 original, wenn ich micht direkt ans netz hänge funktioniert es.
    Ich würde diesen Post hier nicht machen hätte ich nicht schon ne menge probiert und wäre nicht total am ausrsasten arghh!, aber ich will endlich wieder zocken. Spiele wie Battlefield, Hl und wc3 funktionieren mit den ports die ich gesucht und gefunden hab, nur quake bzw. pb scheint sich zu sträuben.
    Blöd das.., ich hoffe Ihr könnt mir helfen, ohne dass ich ein "r0fl du dau!11" kassieren muss ;(.

    screenshot#1
    screenshot#2


    BTW: Über ASE oder hlsw funktioniert es auch nicht, "awaiting challenge 1,2,3,..."




  2. #2
    Benutzerbild von Mithrandir
    Registriert seit
    Aug 2000
    Ort
    Aachen
    Beiträge
    3.986
    Likes
    0
    Die Ports müssen doch nur dann per portforward weitergeleitet werden wenn du nen eigenen Server betreibst. Portforwarding bezieht sich doch nur auf die incoming-Verbindungen, nicht auf die outgoing. Um Q3 über NAT-Router zocken zu können brauchts eigentlich keine besonderen Einstellungen.

    Ich glaube das Problem liegt eher wo anders:
    - hat dein Router NAT und ist das aktiv?
    - hast du mal deine DNS-Einstellungen gecheckt? (Funzt das bei Webseiten beispielweise)
    - blockt dein Router outgoing-Verbindungen?

    http://www.netz-sicherheits.de/games.html sagt noch Port 8002 für Masterserver (aber dann auch für den Server). Für Clients brauchst du keine Portforwards, nur wenn du eigene Server hinter dem NAT-Router laufen lassen willst. Vielleicht verhinderst du damit deinen Erfolg. Probiers mal ohne.
    [small]Viele Namen habe ich in vielen Ländern. Mithrandir heiße ich bei den Elben, Tharkûn bei den Zwergen;
    Olórin war ich in meiner Jugend im Westen, der vergessen ist, im Süden Incánus, im Norden Gandalf; in den Osten gehe ich nicht.


    J.R.R. Tolkien - The Lord Of The Rings[/small]

  3. #3
    Benutzerbild von ST_Sir_H.C.
    Registriert seit
    Jun 2001
    Ort
    nuertingen.de
    Beiträge
    10.117
    Likes
    0
    beim RP614v2 muss man garantiert nix einstellen!
    habe den gleichen und funktioniert problemlos...

    Setz ein Zeichen: Deine Apple Remote in deiner Sig!
    "[…] everyone gets the ‘Ultimate’ version, packed with all the new innovative features, for just $129."
    Steve Jobs, Apple’s CEO

  4. #4
    Benutzerbild von tSch0uSy
    Registriert seit
    Sep 2004
    Beiträge
    1.408
    Likes
    0
    Hi,
    also NAT wird unterstützt und ist an.


    Da gehts weiter.
    http://forum.ingame.de/quake/showthr...hreadid=157422


    Ich hab das gleiche natürlich auch schon ohne geforwardete Ports versucht (hab natürlich auch reset gemacht) aber es will nicht klappen, btw. ohne forwards funktionieret zB. bf42 nicht, ich habe es auch schon mit dmz versucht, alles funktioniert, nur eben nicht mein heissgeliebtes q3 :< .

  5. #5

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •