Zeige Ergebnis 1 bis 8 von 8
  1. #1
    [QnC]DT3585
    Gast

    Probleme mit GF 6800 Ultra

    Tag die Herren

    hab hier ein problem welches mich ziemlich anpisst hab mir letzten monat die asus v 9999 Ultra gekauft also die 68 Ultra hatte von anfang an Probleme mit der Karte ständig abstürtzte hab heraus gefunden das Ich den AGP mode von 8 auf 4 umstellen muss dann lief die Karte allerdings läuft sie immer noch so sehr instabil 3d mark läuft zum beispiel bei 10 versuchen vileicht einmal durch sonst nur freeze ausseredem hab ich ein problem mit dem strom wenn ich meine Kaltlichthathode einschalte mekert die karte sie nicht genug strom bekommt was nicht sein kann hab mir extra ein gutes 520 Watt netzteil gekauft. Hat jemand evtl. ähnliche Probleme und kann mir weiterhelfen bzw. kann mir jemand einen treiber empfehlen der nicht ständig frezzed ?

    Greez DT


  2. #2
    Benutzerbild von Roughael
    Registriert seit
    Mär 2002
    Beiträge
    3.726
    Likes
    0
    hmm was hastn sonst noch so dran laufen ?
    soweit ich mich erinner, brauch die karte minimum 480W netzteil.
    wenn du jetz noch 8 festplatten, diverse lüfter und leuchtteilchen oder sogar noch ne wakü dran hast,
    könnte es unter umständen wirklich knapp werden.
    vieleicht is auch dein netzteil nich die beste wahl gewesen.
    manche brechen nähmlich schon zusammen, bevor sie die angegebene leistung erreichen.
    was ich empfehlen kann is das hier:
    http://www.funcomputer.de/default.as...=17&go=448#top
    schön leise
    aber du willst dir jetz nich sicher nen neues kaufen oder ?
    Have Fun!
    Bandit.
    <-- Ehemaliger TTK-Bandit, bis inquake rumzickte -->

    Dict.cc Firefox Addon | Q3Devel | Code3Arena(De) | GameType Revolution | Open Game Libraries

  3. #3
    Benutzerbild von znk
    Registriert seit
    Okt 2001
    Beiträge
    998
    QLive Nick
    znk
    Likes
    0
    gibt so ein "kritisches" bios bei 6800 ultra karten
    vielleicht hast so eins

    mehr hier..
    http://www.hardtecs4u.com/?id=1094892066,18626,ht4u.php

  4. #4
    uNreAl3
    Gast
    hmpf..... das "kritische bios" kanns bei ner asus karte kann das nich sein. bisher wurde das kritische "alte" bios nur von MSI ausgelifert also ich glaub kaum das es was damit zu tun hat , aber ausgeschlossen ist es nicht.
    ich glaub eher das es was mit der stromversorgung zu tun hat , hast du überhaupt beide stromanschlüsse angeschlossen??
    ja was möglich ist das dein 520watt netzteil reinste noname ware war....

    naja viel glück noch ^^
    mfg cYancalY

  5. #5
    Schnubbi2
    Gast
    @[QnC]DT3585

    schreib mal welches Netzteil du hast , ich will mir anschauen wie hoch die Ampere Zahlen bei den jeweiligen Spannungen sind (auch die combined Power) und ob sie stabil bleiben.
    Es ist schliesslich wichtiger was aus dem NT real rauskommt und nicht was der Netzteil-Hersteller an Angaben macht.

  6. #6
    Exocet
    Gast
    es kann durchaus das bios sein, nich nur msi hatten probs damit

  7. #7
    NeMold
    Gast
    Side Band Addressing und Fast Write im BIOS auf Off stellen kann manchmal helfen. Mein Rechner hat auch gerne gefreezed während Spielen, bis ich das abgeschaltet habe.

  8. #8
    sNd*1nf1n1ty
    Gast
    Hab mal gehört/gelesen, dass diese Asus Karten, wie du sie hast manchmal in Rechnern Probleme machen können, weiss aber gerade nicht mehr wo ich das gehört/gelesen habe.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •