Zeige Ergebnis 1 bis 9 von 9
  1. #1
    Tabasco
    Gast

    Suse lässt sich nicht installieren

    Also habe mir die Zeitschrift "easylinux" geholt da war Suse 9.2 drauf.Ok habe WinXP gelöscht,eine Partition angelegt WINXP drauf. Jetzt habe ich die SUSE 9.2 eingelegt, dann gehe ich auf Installation und dann wenn man die Details anschaut,
    der letzte Befehl

    hardware detection
    open misc serial

    Und ab da macht der gar nix mehr ;(.
    System:P3/1Ghz,786 MB SD-RAM PC133,117GB Festplatte UDMA 66,
    LG 995E Plus (monitor),CD-Brenner LG,DVD Brenner LG,Razer Diamondback.normale Tastatur PS/2.
    GeForce2GTS,Audigy 2 Value,onboard Sound > disabled.

    BIOS Settings alles richtig gemacht.
    Habe die Installation alles richtig vorbereitet, da ich ja easylinux gelesen habe.
    Festplatten etc. ist meiner Meinung nach alles richtig angeschlosssen (funzt ja).

    Was kann ich hier machen ?

    THX im voraus


  2. #2
    Benutzerbild von stingray2
    Registriert seit
    Okt 2001
    Ort
    Darmstadt
    Beiträge
    5.015
    Likes
    0
    damit kann ich persönlich nicht viel anfangen, ich kenne suse ja auch nicht . gibt es bei suse einen richtigen boot-debug-mode? was anderes wäre es wenn du mal versuchst knoppix oder etwas ähnliches zu booten um zu schauen ob du damit auch probleme hast.

  3. #3
    Tabasco
    Gast
    Alles klar probiere es mal mit der live-CD "knoppix".
    Ansonsten werde ich mal bissele Hardware ausbauen etc.

    Thx für Antwort

  4. #4
    Tabasco
    Gast
    Habe jetzt auch Knoppix probiert, und der macht auch nix mehr.
    Was soll ich den jetzt machen ??
    Habe langsam auch kaum noch Bock auf Linux (nur Probleme)
    (Den Umstieg auf Linux habe ich aber positiver erhofft).

  5. #5
    Benutzerbild von stingray2
    Registriert seit
    Okt 2001
    Ort
    Darmstadt
    Beiträge
    5.015
    Likes
    0
    kannst du "der macht auch nix mehr" etwas genauer beschreiben?

  6. #6
    Tabasco
    Gast
    Also immer bei der Hardware-Erkennung, schmieren mir die Linux distributionen ab.

    Was könnte hier für ein Hardware Konflikt sein ?
    für meine Audigy 2 gibt es zwar keine Linux Treiber, aber der rest der komponennten ist zwar alt aber dennoch recht übliche Hardware.

    Gibt es einen Debugger oder ein Prog was mir die Probs.Warum sagt mir Linux denn nicht das Problem z.B die Festplatte ist falsch gejumpert etc., war macht die das so microsoft typisch "NIX SAGEN, ABSCHMIEREN oder FREEZE".

    THX für die Antwort

  7. #7
    n00dles
    Gast
    > Habe langsam auch kaum noch Bock auf Linux (nur Probleme)
    > (Den Umstieg auf Linux habe ich aber positiver erhofft).

    Unix is a hell to visit, but a paradise to live in.

    Am Anfang ist das eben nun mal eine sehr große Umstellung, weil es wirklich ein ganz anderes Betriebssystem ist, mit dem man sich erst mal auseinandersetzen muss. Doch wer bereit ist, wirklich zu lernen, dem wird es mit der Zeit sehr gefallen.


    Zu deinem eigenlichen Problem:
    Ich glaube nicht, dass Linux an der Hardware-Erkennung scheitert. Unbekannte Hardware führt im Normalfall zu Meldungen und eben dazu, dass man sie nicht benutzen kann.

    Ich würde folgendes probieren:
    Zunächst würde ich die CDs, die du verwendest an mindestens einem weiteren PC ausprobieren, ob sie bei dem funktionieren. Dann kannst du schon mal defekte CDs als Fehlerquelle ausschließen.

    Dann würde ich mir das BIOS nochmal zu Herzen nehmen. Auch wenn du glaubst, dass alles richtig ist, ein Blick kann nicht schaden. Ich selbst hatte mal ein Problem, dass mein PC immer hochgefahren ist und nach runlevel 3 sofort wieder runtergefahren ist, ohne Prompt, ohne alles. Ich dachte was zur Hölle -> BIOS falsch eingestellt. Evtl. auch ein BIOS Update, weiß nicht, was für ein Mainboard du hast, sollte aber auch so gehen.

    Dann würde ich schauen, ob alles richtig ans Mainboard angeschlossen ist. Ich bewege mich jetzt auf sehr dünnem Eis, aber open misc serial klingt für mich nach falschen Schnittstellen für hardware. Vielleicht versucht er die Festplatte irgendwie zu lesen, doch er kann sie nicht richtig erkennen wegen was-weiß-ich-was Partitionierung (Win XP formatiert ja die Festplatte normalerweise nochmal bei der Installation, vielleicht geht deine Partitionierung dabei verloren - kA). Jumper könnte durchaus ein Problem darstellen, evlt. kanns auch daran liegen, an welchen IDE-Kanal deine HP angeschlossen ist (gut wäre auf alle Fälle Master 1 und die nachfolgenden Geräte Slave 1 Master 2 Slave 2 - Lücken in der Reihenfolge können zu Problemen führen).

    Das ist, was mir so einfällt. Weiter kann ich allerdings auch nur raten, und große Erfahrung mit trouble shooting habe ich zum Glück auch noch nicht. Viel Glück weiterhin.

    n00dles

  8. #8
    Benutzerbild von stingray2
    Registriert seit
    Okt 2001
    Ort
    Darmstadt
    Beiträge
    5.015
    Likes
    0
    ist die kiste übertaktet?

  9. #9
    Tabasco
    Gast
    Übertaktet ist nix,
    ich werde nochmal Festplatte überprfüfen, BIOS checken (ist schon längst auf aktuellsten Stand),CD-DVD-Laufwerk aktuellste Firmware, Melde mich dann nächstes Wochenende wieder (da ich arbeiten muss unds oben kein I-Net gibt.
    CD- ist einwandfrei mein Bruder hats ausprobiert.


    MFG Tabasco

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •