Zeige Ergebnis 1 bis 7 von 7
  1. #1

    Graka agp8x, Board nur 4x - geht das?

    Hi,
    kumpel von mir hat ein Prob... er hat sich gedacht, das es mal Zeit für ne neue Graka wird und hat sich die 6600GT geholt. Die läuft ja nunmal auf max AGP 8x.. sein Board macht nur 4x mit.. seit er die karte drin hat suckt das ganze System ab, weil alles zuckt, sogar der sound (in Spielen!).
    Liegt das an dem AGP? Ich dachte immer die Grakas laufen auch auf niedrigeren Ports, nur eben etwas langsamer?

    Sonst ideen?

    thx

    Nebenan verrecken Menschen / mit jedem Atemzug ein neuer
    und wir spenden wo wir können / unser Friede ist was wert.
    Vater, Mutter hier läuft irgendwas verkehrt!


  2. #2
    Benutzerbild von arachno1d
    Registriert seit
    Apr 2003
    Beiträge
    2.767
    Likes
    0
    wenn die Karte in den Slot passt sollte das gehen.

    (gibt nämlich 2, 1x/2x AGP und 4x/8x AGP)
    [small]:-][/small]

  3. #3
    Benutzerbild von Snoopy
    Registriert seit
    Feb 2002
    Beiträge
    4.701
    Likes
    0
    Die alten Treiber komplett deinstalliert?

    Vor dem einbauen der Karte die alte in der Systemsteuerung entfernt und nur ne standard vga eingetragen?

    Wenn der Sound Probleme macht scheint es Probleme mit den irq's zu geben. Dein Kumpel soll mal ins Bios und dort bei pnp/pci configuration die Configuration resetten (reset configuration data) damit zwingt er das Bios die irq's etc. neu zuzuordnen, bei nem Komponentenwechsel angebracht.

    Ansonsten mal den aktuellen Chipsatztreiber laden/installieren, falls erforderlich den seperaten AGP-Treiber nicht vergessen.

    Braucht die 6600GT nicht auch einen extra Stromanschluß? Hat er das gemacht, wenn ja womöglich das NT zu schwach?
    Als Hirte erlaube mir, zu dienen meinem Vater dir. Deine Macht reichst Du uns durch Deine Hand, diese verbindet uns wie ein heiliges Band. Wir waten durch ein Meer von Blut, Herr gib uns dafür Kraft und Mut. in nomine patris et filii et spiritus sancti...
    Der blutige Pfad Gottes - The Boondock Saints

    "Mehr als das Gold, hat das Blei die Welt verändert." - Georg C. Lichtenberg

    Semper fidelis

  4. #4
    Benutzerbild von Snoopy
    Registriert seit
    Feb 2002
    Beiträge
    4.701
    Likes
    0
    Original erstellt von arachno1d
    wenn die Karte in den Slot passt sollte das gehen.

    (gibt nämlich 2, 1x/2x AGP und 4x/8x AGP)
    Das is Schmarrn, AGP ist AGP, die meisten haben 1/2/4, die neueren 1/2/4/8.

    Es gab/gibt noch AGP-Pro , das hat aber nur mit der Stromaufnahme einiger Graphikkarten zu tun gehabt. Der AGP-Pro slot war länger (Kontakte für die Stromaufnahme) konnte aber trotzdem AGP-Karten betreiben.

    Heute werden die Karten ja alle direkt an Netzteil angeschlossen, weshalb AGP-Pro so gut wie nichtmehr existiert.
    Als Hirte erlaube mir, zu dienen meinem Vater dir. Deine Macht reichst Du uns durch Deine Hand, diese verbindet uns wie ein heiliges Band. Wir waten durch ein Meer von Blut, Herr gib uns dafür Kraft und Mut. in nomine patris et filii et spiritus sancti...
    Der blutige Pfad Gottes - The Boondock Saints

    "Mehr als das Gold, hat das Blei die Welt verändert." - Georg C. Lichtenberg

    Semper fidelis

  5. #5
    Also angeschlossen war alles..

    Aber wir haben das Problem auch schon gefunden.. etwas strange, aber wir hams!

    Also:
    Das Problem ist der Chipsatztreiber vom MoBo. Dieser hat nämlich irgendwie das Jenseits gesucht und in der Systemsteuerung gibt er nur an, das die GraKA in einem PCI-Slot hängt.
    Tsjo.. und wenn man glück hat zegt er mal an, das es sich um AGP 1x handele. Also wir dann dann Chipsatztreiber drauf hatten lief das Teil dann auch. Jetzt wird aber erstmal formatiert, weil wir etliche Treiber testen mussten die das System nun in den Jagdgrund geschickt haben *g, und dann schmeißen wir den Chipsatztreiber der Asus-Seite drauf (vorher hatten wir keinen, weil mein Freund ein Minimalist ist und WinDoof alles machen lässt). Sollte dann ja eigentlich funktionieren.

    Nebenan verrecken Menschen / mit jedem Atemzug ein neuer
    und wir spenden wo wir können / unser Friede ist was wert.
    Vater, Mutter hier läuft irgendwas verkehrt!

  6. #6
    Benutzerbild von Snoopy
    Registriert seit
    Feb 2002
    Beiträge
    4.701
    Likes
    0
    Ähm Minimalist gut und schön, aber bei den neueren Boards den Rechner ohne aktuelle Chipsatztreiber zu betreiben ist ehrlich gesagt am falschen Ende gespart.

    Ohne die Chipsatztreiber verschenkt man so einiges an Leistung. Hab das mal bei mir getestet. Okay Chipsatz ging noch, aber ich muß bei mir noch nen extra AGP-Treiber installieren und der brachte dann gleich mal 100% mehr Leistung. Je nach Chipsatz sind die AGP-Treiber ja schon integriert und ohne die kannst du es echt vergessen.
    Als Hirte erlaube mir, zu dienen meinem Vater dir. Deine Macht reichst Du uns durch Deine Hand, diese verbindet uns wie ein heiliges Band. Wir waten durch ein Meer von Blut, Herr gib uns dafür Kraft und Mut. in nomine patris et filii et spiritus sancti...
    Der blutige Pfad Gottes - The Boondock Saints

    "Mehr als das Gold, hat das Blei die Welt verändert." - Georg C. Lichtenberg

    Semper fidelis

  7. #7
    Darum hat er die Teile ja jetzt auch endlich installiert.. ich hab die schon immer drauf!

    Nebenan verrecken Menschen / mit jedem Atemzug ein neuer
    und wir spenden wo wir können / unser Friede ist was wert.
    Vater, Mutter hier läuft irgendwas verkehrt!

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •