Zeige Ergebnis 1 bis 22 von 22
  1. #1
    Benutzerbild von isk
    Registriert seit
    Sep 2001
    Beiträge
    4.567
    Likes
    0

    PC Problem, bin verzweifelt.

    Hi

    Ich formatiere meine Kiste nun schon zum zweiten mal, Grund sind immer wiederkehrende Abstürze die auch vor einem brandneu aufgespieltem System nicht halt machen. Hab das erste mal formatiert weil mein PC bei Google Video, YouTube und diversen Flaschanwendungen gecrasht ist. Immer Standbild und ein langer Piepton, musste den Rechner dann immer manuell ausmachen.

    Nach dem Formatieren war dann erstmal Ruhe, ca 2 Tage. Dann crasht er das erste mal wieder bei YouTube. Die Abstürze werden dann in den nächsten 3 Monaten immer häufiger und treten schliesslich bei allen möglichen Anwendungen auf, aber immer mit Freeze und Piepton (aus den Boxen übrigens). Also formatier ich wieder, diesmal achte ich aber genau drauf was ich installiere. Diesmal nur das nötigste, kein Service Pack, kein Antispy XP, nur die neusten (!) Treiber, nen Antiviren Programm, Firefox, usw. Aber nix was an meinem System rumpfuschen könnte. Naja einen Tag konnt ich echt die ganze Zeit Youtube gucken ohne Crashes.

    Es kommt wie es wohl kommen muss, am Tag zwei stürzt mein PC bei YouTube ab. Am dritten Tag stürzt er 2 mal bei YouTube ab. Und ich wette im Laufe der nächste Wochen wird er sich wieder zu einem verdammt instabilen System entwickeln. Ich bin mit meinem Latein am Ende, ich hab keinen blassen Schimmer mehr wo der Fehler liegen könnte. Was ich mittlerweile auschließe ist ein Virus... An den Treibern kann es irgendwie auch nicht liegen... Was ich mir noch vorstellen könnte ist evtl die Festplatte.

    Wenn irgendeiner ne Idee hat warum mein PC wieder mit dem Abstürzen anfängt, stellt sie einfach mal in den Raum, ich bin für jeden Hinweis dankbar.


  2. #2
    Benutzerbild von falky
    Registriert seit
    Sep 2000
    Ort
    Dresden
    Beiträge
    17.813
    QLive Nick
    falky_
    Likes
    98
    Ich denke das ist ein Hardwareproblem, vermutlich Überhitzung.
    Oder du hast noch nicht oft genug formatiert, kann auch sein :>

  3. #3
    Benutzerbild von toxelchen
    Registriert seit
    Feb 2003
    Ort
    Fulda
    Beiträge
    8.609
    Likes
    24
    ist dein pc übertaktet?

    erstmal machst du dein gehäuse auf und reinigst alle lüfter und entfernst den staub.

  4. #4
    Benutzerbild von rob2xACCENTGRAVE
    Registriert seit
    Feb 2002
    Beiträge
    2.700
    Likes
    1
    finger weg von youTube!

    youTube ist der Teufel


    (ernsthaft: siehe 1 post ueber mir)
     

  5. #5
    Benutzerbild von isk
    Registriert seit
    Sep 2001
    Beiträge
    4.567
    Likes
    0
    Warum zur hölle sollte es ein Hitze Problem sein wenn ich direkt nach dem Formatieren keine Abstürze hatte. Ich hab wirklich 1-2 Stunden YouTube geguckt ohne Probleme...vor dem Format hats ihn sofort nach 10 Sekunden zerschossen. Oder wird ein PC heisser je älter das Windows ist?

    €nix übertaktet

    €2: sry für die rauhe Antwort aber ich bins Leid in jedem Forum zu hören, dass ich meine Lüfter reinigen soll.

  6. #6
    Benutzerbild von nois
    Registriert seit
    Aug 2002
    Beiträge
    4.815
    Likes
    0
    Mal Memtest86 werkeln lassen.

  7. #7
    Benutzerbild von toxelchen
    Registriert seit
    Feb 2003
    Ort
    Fulda
    Beiträge
    8.609
    Likes
    24
    weil sich dein problem so anhört?

    oder du hast einfach kaputte hardware.

  8. #8
    Benutzerbild von pixelpoet
    Registriert seit
    Feb 2002
    Ort
    Oldenburg
    Beiträge
    892
    Likes
    0
    Oder ein HDD-Diagnosetool deiner wahl. (Naja, eher der wahl deiner Festplattenhersteller, schau mal auf deren Website)

    Könnte ja sein, dass ne bestimmte Stelle der Platte im arsch ist, auf die Windows immer wieder nach 2 Stunden gerne irgendwas schreiben wöllte ~ Ich laber Unsinn, hab keine Ahnung von Festplatten.

  9. #9
    madonna18
    Gast
    Hardwareproblem.
    Vielleicht Ram oder so.

  10. #10
    loth
    Gast
    Original geschrieben von isk


    €2: sry für die rauhe Antwort aber ich bins Leid in jedem Forum zu hören, dass ich meine Lüfter reinigen soll.
    Wenn dus in jedem Forum hörst, warum bist nich mal auf die Idee gekommen das was dran sein könnte?!

  11. #11
    Benutzerbild von Axtgesicht
    Registriert seit
    Mär 2004
    Beiträge
    230
    Likes
    0
    jau habe ungefähr das selbe problem, seit ca. einem jahr. beim normalen surfen ist alles in ordnung, sobald ich aber winamp oder q3 starte, dauert es nur noch wenige minuten bis es zum standbild kommt. tausendmal formattiert, graka getestet, cpu komplett rausgebaut und wieder rein, mit temperatur alles ok. habe nich den blassesten schimmer was da los ist. zum wegwerfen is der pc irgendwie zu schade, ziemlich ausweglos das ganze.

  12. #12
    Benutzerbild von falky
    Registriert seit
    Sep 2000
    Ort
    Dresden
    Beiträge
    17.813
    QLive Nick
    falky_
    Likes
    98
    Original geschrieben von isk
    Oder wird ein PC heisser je älter das Windows ist?
    So dumm ist der Ansatz imho nicht. Je älter das Windows desto mehr Programme --> mehr Auslastung.
    Jedenfalls hatte ich mal ne defekte Graka, nach der normalen Installation ging sie manchmal noch, aber spätestens beim ersten mal Volllast ist alles eingefroren...

  13. #13
    Benutzerbild von Windows Thorns 7
    Registriert seit
    Dez 2000
    Ort
    Berlin
    Beiträge
    17.188
    Likes
    2
    ram oder netzteil tippe ich

    Wichtiger Hinweis für Lunix-Nutzer

    ingame find ich richtig Nicht in diesem Forum!
    ______________________________________
    Geändert von Peter (Heute um 21:49 Uhr)

  14. #14
    Benutzerbild von mki
    Registriert seit
    Jun 2003
    Beiträge
    4.350
    Likes
    2
    RAM oder Graka tippe ich.

    Hast du mehrere RAMs drin? Mach mal alle raus. (außer einem)

    €: Hatte mal ein ähnliches Problem. Bei mir lags an einer defekten Audigy.

  15. #15
    exor
    Gast
    Dein Arbeitsspeicher könnte defekt sein.

    Der Speicher auf der Grafikkarte könnte defekt sein.

    Dein Macromedia Flash Player oder was auch immer man für youtube und Googlevid braucht, könnte einen Konflikt mit bestimmten Treibern verursachen.

    Bei einem Kollegen war vor Jahren der damalige Chipsatztreiber bzw. Highpoint-DMA-Controller der Grund dafür, dass trotz zig Formatierungen bestimmte Anwendungen abstürzten.

    Dein BIOS könnte nicht auf dem aktuellen Stand sein.

  16. #16
    Stefan`
    Gast
    ie + youtube geht?!

    hitze, ram, graka etc.
    schließe ich mal aus wenn es nur bei dem mist probleme gibt, spiele etc. gehn doch nehme ich an?

    zudem ist es seltendämlich kein servicepack zu installieren die neuen sicherheitsupdates solltest du auch nicht missen

    du könntest auch im ereignissprotokol schauen dort steht wenn er z.b. bei de r platte probleme hat

  17. #17
    exor
    Gast
    Auf den Service Pack 2 kann ich gut verzichten. Habe auch ohne ihn keinerlei Probleme.

  18. #18
    palandir
    Gast
    Original geschrieben von exor
    Auf den Service Pack 2 kann ich gut verzichten. Habe auch ohne ihn keinerlei Probleme.
    Wen interessiert das? Ohne Gurt beim Autofahren kannst du auch fuer eine bestimmte Zeit keine Probleme haben. Windows muss immer aktuell gehalten sein, da viele Sicherheitsloecher gestopft werden. Keine SPs zu installieren ist fahrlaessig. Ende.

  19. #19
    exor
    Gast
    Ja, es ist fahrlässig. Und weiter?

    Übrigens bekommt man die Sicherheitsupdates auch einzeln.

    Und wenn du angeschnallt bist und mit 150 km/h von der Straße fliegst, hilft der Gurt auch nicht mehr.


    isk, sag was!

  20. #20
    Benutzerbild von acid
    Registriert seit
    Aug 2001
    Beiträge
    19.555
    Likes
    119
    ich tippe auf den ram. piepen und hängenbleiben deutet allerdings auch auf ein hitzeproblem hin.

  21. #21
    Benutzerbild von isk
    Registriert seit
    Sep 2001
    Beiträge
    4.567
    Likes
    0
    ok gut ich werds wenn ich aus münchen wiederkomme mal testen, hab jetzt leider keine zeit mehr. danke für eure antworten, wenn ich den fehler finde schreib ich hier nochmal rein!

  22. #22
    saug dir die ultimate boot cd und teste erstmal den arbeitsspeicher.
    dann machste nen festplattencheck.
    dann holste dir vom kumpel ne alte graka und setzt die rein und guckst ob er weiterhin abstürzt.
    Ich weiß nicht ob die CPU Tests wirklich was taugen, am besten CPU mal austauschen.

    WEnn das alles nicht zum erfolg führt tippe ich auf defektes mainboard.

    Gruß, Nubian

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •