Zeige Ergebnis 1 bis 2 von 2
  1. #1
    jahoomax
    Gast

    OpenOffice.org 2.0 Impress Bug mit Datum/Uhrzeit

    Hallo,

    gerade habe ich anscheinend einen Bug in OpenOffice gefunden.
    In Impress kann man mittels "Einfügen / Datum und Uhrzeit..." auf
    jeder Folie u.a. das Datum einfügen. Ich beziehe mich hierbei auf
    die Möglichkeit "Variabel". Dort gibt es mehrere Formate, darunter
    auch einige mit Uhrzeit, z.B. in der Form "Tag.Monat.Jahr Stunde:Minute".

    Wähle ich irgendeines dieser Formate, welches vom Standardformat
    "Tag.Monat.Jahr" abweicht, so wird diese Einstellung nicht gespeichert,
    so dass ich beim nächsten Öffnen der Datei anstatt wie gewünscht
    "Tag.Monat.Jahr Stunde:Minute" lediglich "Tag.Monat.Jahr" angezeigt
    bekomme.

    Dieses Fehlverhalten konnte ich in OpenOffice.org 2.02 sowohl
    unter Windows XP Pro SP2 als auch unter Ubuntu 6.06 bei jedem
    Versuch reproduzieren.

    Weiß jemand, wo ich diesen Bug melden kann? Ich kann auf der
    OpenOffice-Seite keine entsprechende Möglichkeit entdecken...



  2. #2
    Benutzerbild von pawlak
    Registriert seit
    Feb 2002
    Beiträge
    11.722
    Likes
    60
    Original geschrieben von pagenez
    ach und pawlak?
    du verhurrtes stück einer dreckwurst, halt doch bitte dein maul, ja? wer absolut kein real-life hat, einer wie du, der absolut nichts zu tun hat, als seine scheiße im irc auf andere abzulassen, sollte sich seinen daumen in das arschloch schieben, die augen schließen und dabei an *****n denken.
    alles klar?
    gut!

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •