Zeige Ergebnis 1 bis 12 von 12
  1. #1
    Street-Surfer
    Gast

    Probleme mit Texturqualität

    Hi alle,

    bin neu hier und obwohl ich schon seit Beginn bei Quake 3 dabei bin und eigentlich von mir sagen kann, dass ich mich in Sachen Konfig und Konsolenbefehle gut auskenne, hab ich ein Problem:

    Jedes Mal, wenn ich Quake 3 starte, ist die Texturqualität nur auf etwa 3/4 und nur der bilineare filter ist aktiviert. Obwohl ich eine autoexec.cfg habe wo ich folgende Befehle gegeben habe:

    r_subdivisions 1
    r_lodbias 0
    r_picmip 0
    r_textureMode GL_LINEAR_MIPMAP_LINEAR

    bleiben die werte für texturen trotzdem immer auf bilinear und 3/4 der maximal qualität. Wenn ich das im Setup ändere und auf Restart drücke bleibt es meistens trotzdem bei der Einstellung!?

    Weiß jemand Rat? Wäre sehr nett, wenn ihr mir helfen könntet.

    Schönen Gruß und vielen Dank schonmal im Voraus,

    Moe


  2. #2
    Benutzerbild von gdt
    Registriert seit
    Dez 2000
    Beiträge
    298
    Likes
    0
    ein bisschen mehr infos plz

    welche mod?
    in welchem ordner liegt deine autoexec
    startest du quake3 direkt oder per externem serverbrowser
    wie gross ist deine q3config.cfg usw usw
    hat die autoexec das richtige dateiformat

    mfg

    €: lodbias kannst glaub bis auf -2 setzen
    #cpmpickup

  3. #3
    Street-Surfer
    Gast
    kein mod, quake 3 ganz normal, autoexec liegt natürlich im baseq3 ordner, quake 3 starte ich direkt, autoexec is 2kb groß, q3config 13kb, autoexec is normale textdatei die umebannt wurde, inhalt komplett sieht so aus:

    cg_oldrail 0
    cg_oldplasma 0
    cg_oldrocket 0
    r_stencilbits 8
    r_subdivisions 1
    r_lodbias 0
    r_picmip 0
    com_maxfps 200
    cg_trueLightning 0.5
    r_simpleMipMaps 0
    r_textureMode GL_LINEAR_MIPMAP_LINEAR
    r_colorbits 32
    r_texturebits 32
    r_lodCurveError 1000
    cg_shadows 2
    s_musicvolume 1
    cg_thirdpersonrange 100

    //Zeitlupenmodus mit e ein/ausschalten

    set tscaletoggle "vstr tscale0.3"
    set tscale1 "timescale 1; set tscaletoggle vstr tscale0.3"
    set tscale0.3 "timescale 0.3; set tscaletoggle vstr tscale1"
    bind e "vstr tscaletoggle"

    //Schatten mit u verändern

    set stg "vstr shadow3"
    set shadow3 "cg_shadows 3; set stg vstr shadow0"
    set shadow0 "cg_shadows 0; set stg vstr shadow1"
    set shadow1 "cg_shadows 1; set stg vstr shadow2"
    set shadow2 "cg_shadows 2; set stg vstr shadow3"
    bind u "vstr stg"

    //Demos mit b aufnehmen und anhalten

    set rdt "vstr demo1"
    set demo1 "g_synchronousClients 1; record q3demo1; set rdt vstr demo11"
    set demo11 "stoprecord; set rdt vstr demo12"
    set demo12 "g_synchronousClients 1; record q3demo2; set rdt vstr demo13"
    set demo13 "stoprecord; set rdt vstr demo14"
    set demo14 "g_synchronousClients 1; record q3demo3; set rdt vstr demo15"
    set demo15 "stoprecord; set rdt vstr demo16"
    set demo16 "g_synchronousClients 1; record q3demo4; set rdt vstr demo17"
    set demo17 "stoprecord; set rdt vstr demo18"
    set demo18 "g_synchronousClients 1; record q3demo5; set rdt vstr demo19"
    set demo19 "stoprecord"
    bind b "vstr rdt"

    //verschiedene Bindings

    bind c "cg_thirdpersonangle 0"
    bind m "toggle cg_draw2d; toggle cg_drawgun"
    bind g "toggle cg_drawgun"
    bind z "toggle cg_thirdperson"

  4. #4
    Benutzerbild von gdt
    Registriert seit
    Dez 2000
    Beiträge
    298
    Likes
    0
    du musst die variablen in der cfg im gegensatz zur console in "" setzen
    bspw.

    seta r_picmip "0"

    machs doch so

    starte quake3 mach alle deine einstellungen und schreib
    /writeconfig meine
    anschliessend schreibst du in deine autoexec

    exec "meine" fertig is die sauce
    #cpmpickup

  5. #5
    Street-Surfer
    Gast
    habs genau so gemacht..

    geht nicht =(

    beim neustart war wieder bilinearer filter und 3/4 text. quali =/


    edit: hab mal alle cfg dateien aus der baseq3 verschoben un das spiel gestartet dass es eine neue q3config erstellt.. hab dann die texturquali erhöht, neugestartet und es war wieder nur bilinear und 3/4 quali trotz brandneuer q3config??????

  6. #6
    Benutzerbild von gdt
    Registriert seit
    Dez 2000
    Beiträge
    298
    Likes
    0
    ich hab keine ahnung benenn deine cfg am besten in autoexec.cfg um dann MUSS (!) das funzen
    #cpmpickup

  7. #7
    eb:mr.miyagi
    Gast
    Wie wärs wenn du mal deiner q3config.cfg und der autoexec.bat nen Schreibschutz verpasst, nachdem du die Werte eingetragen und gespeichert hast.

  8. #8
    Street-Surfer
    Gast
    sehr gute idee funktioniert aber leider immer noch nicht. mist.

    =(

  9. #9
    NeMold
    Gast
    Wenn du in die q3config den Wert reinschreibst und sie anschließend mit Schreibschutz versiehst, funzt es nicht? Hast auch die richtige config geändert? Autoexec mal zur Probe entfernt?

  10. #10
    Street-Surfer
    Gast
    ja die normale q3config.cfg.

    es geht einfach net....

  11. #11
    NeMold
    Gast
    Sehr merkwürdig.. Hast du vielleicht im Treiber auf Scheißqualität gestellt?

  12. #12
    Street-Surfer
    Gast
    das hab ich auch schon getestet. hab net geforce 4 ti 4400 und hab bei den nvidia settings bei grafikeinstellungen auf qualität gestellt (man kann einstellen qualität, leistung und hohe leistung)

    -.-

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •