Zeige Ergebnis 1 bis 2 von 2
  1. #1
    Benutzerbild von AG1M
    Registriert seit
    Aug 2003
    Beiträge
    3.168
    QLive Nick
    AG1M
    Likes
    1

    [cpma 1.45] macht Probleme, Bugs bekannt?

    Hallo ich habe seit einiger Zeit 2 sehr nervige Probleme.

    Zum einem funktioniert ch_recordmessage 0 nicht mehr! Es wird mir trotzdem der Text recording demo blahblah... angezeigt, bei cpma 1.44 ging es ohne Probleme.

    Das das andere viel größere Problem: Die Shaft Textur verschwindet manchmal (ist einfach mal 1-2 Sekunden weg!) und das auch seit dem Update auf cpma 1.45...
    Aus Testzwecken habe ich mit cg_altlightning herum experimentiert. Das komische ist mit dem oldschool shaft also cg_altlightning 0 gibt es diese Bugs nicht... aber ich möchte den Thinshaft nutzen sprich cg_altlightning 1 (bei cpma 1.44 ging es auch ohne Probleme...).

    So nun meine Frage sind die Bugs bekannt? Bzw. was kann ich sonst noch machen? Noch zur Info habe schon alle Neuinstalliert und ganz frisch nur cpma als Mod drauf gehauen, ohne Erfolg :/


  2. #2
    Benutzerbild von Fleshgolem
    Registriert seit
    Sep 2001
    Beiträge
    1.483
    Likes
    0

    Re: [cpma 1.45] macht Probleme, Bugs bekannt?

    Original geschrieben von AG1M

    So nun meine Frage sind die Bugs bekannt? Bzw. was kann ich sonst noch machen?
    Da posten:
    http://www.promode.org/forum/viewfor...cf1e04f75d5ec9

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •